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1. THE BASICS

1.1. About the effects

The ‘Retro’ is a multi-purpose set of Photoshop actions. You can use them to add beautiful frames to your photos.
You can then transform these framed images into old, nostalgic photos using the various aging & color effects. Or,
you can create nice retro banners to show off your artwork.

The actions make extensive use of non-destructive techniques (vector graphics, smart objects and smart filters).

1.2. How the actions are organized

The product contains 2 sets of Photoshop actions, optimized for images of landscape and square shapes,
respectively.

The actions in each set are grouped into 4 groups:

"CHOOSE A FRAME”
"CHANGE PHOTO EDGES”
”COLOR TINTS & SHIFTS”
"ADD AGING EFFECTS”

P wWwNR

e The actions in the first group (“CHOOSE A FRAME”) let you add a frame to your photo, allowing you to
choose from a wide range of options. For example you can apply a beautiful vintage frame with deckled
or arched edges; or you can use the more creative options (e.g. apply a laced frame, a frame with stripes,
or even turn your photo into an awesome scroll!)

Adding a frame is the only compulsory step. Then you may use the actions in the other groups, in any order:

e The actions in the second group ("CHANGE PHOTO EDGES"”) can be used to modify the photo edges,
allowing you to choose from 4 different edge effects.

e The actions in the third group (“COLOR TINTS & SHIFTS”) can be used to modify the colors of the photos
(apply sepia tones, B&W, cross-processing effects, etc).

e The actions in the fourth group ("ADD AGING EFFECTS”) will make the photo look very old by applying a
range of aging effects (scratches, spots, etc.)

© Panos Efstathiadis | all rights reserved
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1.3. Installing the actions in Photoshop

If you don’t know how to install and use Photoshop actions, please refer to this article on PanosFX.com:

http://www.panosfx.com/installation-troubleshooting/installing-photoshop-actions

1.4. Removing an older version (or a trial one)

If you have an older product version installed, or if you installed the trial version before purchasing the full one, |
recommend you remove it prior to installing the new files. This article shows you how to do it:

http://www.panosfx.com/installation-troubleshooting/uninstalling

© Panos Efstathiadis | all rights reserved
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2. THE “RETRO — LANDSCAPE” ACTIONS SET

< == CHOOSE A FRAME ==
Deckle edges

2.1. Adding a frame

Rectangular

Founded cornars

Arched edges

2.1.1. The various frames "
avy edges

The first group of actions is called “CHOOSE A FRAME”. These actions let Stamp

you add a frame to the photo, choosing from 11 different options: Ornamental edges

Banner 1
Banner 2

All actions use vector graphics to create the frames. The frames are Banner 3

L . T T U U T S S
00 [0 00 00 07 OO 07 GO 00 0O [0

Scraoll

therefore fully scalable.

The actions are optimized for images of landscape shape. It's very easy to use the framing actions on portrait
photos. Simply rotate the photo 90° CCW, using the command: Image > Image Rotation > 90 Counter Clockwise,
while placing it over the image background (in the next section you’ll learn how to load and place your photos).
When you finish, rotate the Photoshop document 90° CW (Image > Image Rotation > 90 Clockwise), to restore
the original orientation.

The first 7 actions create the following frames:

Rectangular Rounded corners Arched edges Va ] Stamp Ormnamental

© Panos Efstathiadis | all rights reserved
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The next 3 actions (“Banner 17, “Banner 2”, and “Banner 3”) create 3 banner-shaped frames:

Banner ﬁ'ames

© Panos Efstathiadis | all rights reserved
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The last 2 framing actions are called “Scroll (4:3)” and “Scroll (unconstrained)”. Both actions create an impressive
scroll from scratch.

The “Scroll (4:3)” action creates two scrolls of 4:3 aspect ratios: a plain scroll and a scroll with two wooden rods:

How to insert your graphics here:

1. Double click the “Photo® layer thumbnail to edit its contents.
= [nsert a phota using: File > Place Embedded (older PS versions: File > Place)
» Lise the Text tool to add your custom text.
« Use the Customn Shape tool to add vector shapes.
TIP: b ik this e, activate the"Cobor Dhverlay ™ styie for the “phioto badkground” Layes.

2. Select File = Save, then File > Close to update the original document.

How to insert your graphics here:

1. Double click the “Photo” layer thumbnail to edit its contents.
= [nsert a phota using: File > Place Embedded [older PS5 versions: File > Place)
« lJse the Text tool to add your custom text.
« 52 the Custom Shape tool 1o add vector shapes.
TIP: e i this b, ativate the " Cobor Dwerlay” styBe fof the "plots badkgaiand” Lipe:

2. Select File = Save, then File > Close to update the original document.

© Panos Efstathiadis | all rights reserved
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The “Scroll (unconstrained)” action works slightly differently: you begin with loading a photo (you can use any
aspect ratio, but | recommend you use landscape or square photos). The action will then turn your photo into a
scroll.

2.1.2. Running a framing action

Select one of the 11 framing actions and hit the Play button.

At the beginning you will be asked to enter the preferred width (or height) for the framed photo. The actions use
vector graphics to create the frames. This technique has obvious advantages:

* You get consistently crispy details, no matter the frame width you enter.

* You can resize the frame when the action finishes, without sacrificing the image quality.

Enter the preferred size and hit OK. In a few seconds the action will create a framed photo template on your
screen. Now you need to load and place a photo onto this template.

Go to the actions panel and double click the “Photo” layer
thumbnail:

This will open a new Photoshop document on your work area:

How to insert your graphics here:

1. Double click the “Photo” layer thumbnail to edit its contents.
« Insert a photo using: File > Place Embedded (older PS versions: File > Place)
« Use the Text tool to add your custom text.
« lUse the Custom Shape tool to add vector shapes.
TIP: 1 bk this tent, activate the “Color Overlay™style for the “phote badkground  layer.

2. Select File > Save, then File = Close to update the original document.

Select the menu command File > Place Embedded (in Photoshop CC) or File > Place (in older PS versions). The file
browser window opens up. Select a photo and hit OK to open it.

© Panos Efstathiadis | all rights reserved
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If your image has a different ratio, it won’t cover the entire background:

In this case press down Shift- Alt (PC) or Shift- option (Mac) and drag a corner handle outwards, to resize the
image proportionally so that it covers the entire background:

You can use the arrow keys to nudge the photo. When you finish, double click to confirm and place the photo.
You can use the Text tool to add your custom text to the photo. You can also use the Custom Shape tool (press
Shift-U) to insert one or more vector shapes.

When you finish editing the contents of the photo, press Ctrl-W (Mac: cmd-W) and click on Save. The original
document will be updated with your changes:

© Panos Efstathiadis | all rights reserved
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ragast O el

You can double click the “Photo” layer anytime, to edit its contents and even replace the photo with another
one!

2.1.3. Add artistic text onto the banners

If you use the 3 “Banner” frames, check the Paths panel when the action finishes (select: Window > Paths). You’ll
find a few vector paths stored there.

You can use them to insert your artistic text, which flows along these curved paths. This will make your photos
even more interesting:

‘ TIP: To find out how to put text along a vector path, please refer to this tutorial on my site.

2.1.4. Change the frame color, style, and size

© Panos Efstathiadis | all rights reserved
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e To change the default (white) frame color, double click the “Frame (dbl click to change color)” layer and
pick a color of your preference. You can also try to add a “Pattern overlay” layer style.

e To change the frame size, select the “Frame (dbl click to change color)” layer and press Ctrl-T (Mac: cmd-
T); hold down the Alt key (Mac: option) and drag a corner handle to resize.

‘ Note: The above instructions do not apply to the “Scroll” frame.

© Panos Efstathiadis | all rights reserved
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2.2. Changing the photo edges

2.2.1. The 4 edge effects “ =z CHANGE PHOTO EDGES <<
% Softedges

The second group of actions lets you change the default, straight Fuzzy

photo edges. There are 4 different edge effects: T —

Restore original edges:

Origina[ edges

Fuzz}f ec'-{ges Vi{gnette

You can run these actions in any order. For example you can run the “Vignette” action and then try the “Fuzzy
edges” effect.

2.2.2. The “Soft edges”

The “Soft edges” action will make the photo edges gradually fade away. To change the blurriness of the edges,
move the Gaussian blur filter slider when the action prompts you to do so.

2.2.3. The “Fuzzy edges”

The “Fuzzy edges” action uses a combination of Photoshop filters to create more artistic edges. The action will
present you a Filter Gallery window that combines the Spatter and Accented Edges Photoshop filters. You can
tweak the default settings for these filters. You can even experiment with adding different filters and make the
photo edges even more interesting!

10
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2.2.4. The “Vignette”

The “Vignette” action will fade away the photo at its periphery. The action begins with laying a vector ellipse over
the photo. This shape defines the periphery of the vignette effect. Hold down the Alt key and drag a corner
handle to change its size. Double click to confirm.

Then move the Gaussian blur filter slider to modify the blurriness of the edges.

2.2.5. Restoring the original edges

Use the “Restore original edges” action to undo any changes you made, and bring back the original photo edges.

2.3. Modifying the photo colors

2.3.1. The 11 color effects

Old photos have distinctive colors. The actions in this group let you “  »> COLOR TINTS & SHIFTS <<
change / shift the colors of your original photos, choosing from 11 }  Sepia (soft)
different options (sepia, B&W, cross-processing effects, etc). %  Sepia (intenss)
To undo your changes and restore the original colors, run the last Black and whits

action in this group. Baos
Lutea
Pincya (CC & CS6)

% Taxus [CC & C56)
Forgotten in the drawer
Forgotten in the attic
Moody & blue

% Skin tones only

v B
v B
v B
v B
v B
v B
v B
v B
v B
v B
v B
v B

Restore original colors

The following image shows these different color effects:

11
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‘Fﬂrgniten in the attic’ ‘Moody & blue’ ‘Skin tones cm[y’

12
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ADD AGING EFFECTS =<
Blur the photo

2.4. Using the aging effects

Frayed surface
Small scratches {(vertical)

Small scratches (horizontzl)
Old photos can be blurry; they have cracks, scratches, spots, etc. If you = ”r = S
Vertical lines
want to make your photo look very old, then use the actions in this group. :ﬁt m:'
i Catastrophe
You can run the same action more than once. Most effects are random. o
pa

v
W
L
v
W
W
W
v

00 OO0 G0 60 60 00 60 O3

Surface cracks

don’t run this action

<

2.4.1. The “Blur the photo” action

This action uses the Motion blur filter to make your photo look blurry.

Move the filter slider to your taste to modify the intensity of the l__EilI - ? - o
3 — ] oto

effect. Your settings are stored in a smart filter below the “Photo” [ B

layer. You can go back anytime and double click the “Motion Blur” O - Smart Fiteers

smart filter to modify your settings: © Moon B

2.4.2. The other aging effects

Apart from the “Blur the photo” effect, this group contains
7 other aging effects:

e Frayed surface
e Small scratches (vertical) #
e Small scratches (horizontal)
e Vertical lines

e Catastrophe

e Spots

e Surface cracks

You can use some of them, or all of them. Just
don’t overdo it!

Each action creates a different layer:

e You can run the same action more than once.

e If you use the “Catastrophe” or the “Spots”
actions, | recommend you paint the layer mask with a
black brush, to hide some spots.

e Tryto change the layer opacity or the blending mode.

13
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3. THE “RETRO - SQUARE & ROUND" ACTIONS SET

The second set of actions included in the product, is called “PFx RETRO - square & round”. As the name indicates,

this set creates photos with square and round frames.

The set has exactly the same structure with the “PFx RETRO - landscape” set: the actions are grouped into 4
groups that let you add a frame, change the photo edges, modify the photo colors, and add aging marks.

3.1. Adding a frame

3.1.1. The various frames

The first group of actions contains 13 different framing actions:

<
1

L T T T e L L L
(0 07 GO 00 00 OO OO o0 00 00 00 01 .0

The first 7 actions produce these frames:

Rectangular

14

Round

COTNeErs

© Panos Efstathiadis | all rights reserved
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== CHOOSE A FRAME <<

Deckle edges
Square

Rounded corners
Arched edges
Wavy edges
Stamp

Ornamentzl edges
Instant photo
Round

Round with lace
Round with wawvy frame
Found with stripes
Scroll

Stamp

Ormamental
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The other 6 actions produce the following frames:

Instant photo Round with lace

Round with wavy frame Round with stripes

To create the photo with frame, use the same steps that were described in 2.1.2.

This group of actions includes a special effect, called “Round with stripes”. The following section will show you
how to tweak this special frame.

15
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3.1.2. Using the “Round with stripes” frame:

Select the “Round with Stripes” action from the “PFx RETRO - square & round” set, and hit the play button. The
action begins with asking you to enter the preferred frame width. It is the extent from the left stripe to the right
stripe.

When the action finishes, double click the “Photo” layer and place a photo, the way described in 2.1.2.

You should now have created an image that looks like this:

How to change the color of the round frame:

To change the color of the round frame, double click the “Frame (dbl click to change color)” layer and pick a color
of your preference.

How to change the color of the stripes:

Double click the “Stripes (dbl click to change color)” layer and pick a color of your preference.

How to add a pattern to the stripes:

e Select the “Stripes (dbl click to change color)” layer.
e Select: Layer > New Fill Layer > Pattern from the menu. Pick a pattern of your preference. You may want
to try the “Color Paper” patterns that come pre-installed with Photoshop.

How to change the stripe length:

If you increase the canvas width you may want to increase the length of the stripes. It’s easy:

16
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e Select the “Stripes (dbl click to change color)” layer.

e Press A to select the Path Selection Tool (the black arrow in the toolbar).

o Click on the left stripe; press Ctrl-T (Mac: cmd-T) and change the stripe length.
o  Click on the right stripe; press Ctrl-T (Mac: cmd-T) and change the stripe length.

3.1.3. Adding interesting textured backgrounds:

Read this tutorial on my site, to find out how to add beautiful textured backgrounds to your images, using
Adobe’s free Paper Texture Pro Photoshop add-on.

If you have any questions, please use the contact form on my site, or use the site forum.

Panos Efstathiadis

www.PanosFX.com

The photos used in this guide were kindly provided by Shutterstock. The Shutterstock IDs are as follows:
Fa 2 i

=

100157897.ipg 533865154.jpg 221483137.jpg

17
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