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1. THE BASICS 

1.1. About the actions  
The “BOOKS and BROCHURES” Photoshop actions create a wide variety of hardback & softback books, magazines, 
open books and booklets, brochures, as well as spiral bound pads. 

 

1.2. How the actions are organized 
The product is a bundle of 6 Photoshop actions sets: 

 

 

 

Depending on the type of the effect that you wish to create, navigate to the folder where you saved the actions 
and load the respective set in Photoshop Elements.  

When you finish working with a particular set, you can unload it from the actions panel by selecting it and clicking 
the panel’s trash icon. This won’t delete any files in your hard disk. It will merely unload the action from 
Photoshop and free up some memory. 

 

1.3. Installing and loading the actions in Photoshop Elements 
If you don’t know how to install and use actions in Photoshop Elements, please refer to this article: 

https://www.panosfx.com/installation-troubleshooting/installing-pse-actions  

 

NOTE: If you have Photoshop Elements 14, please load the actions in the “PSE14” folder!  

https://www.panosfx.com/installation-troubleshooting/installing-pse-actions
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2. THE “SOFTBACK” AND “MAGAZINE” SETS 

2.1. About the effects 
 

 

 

 

 

 

 

 

 

 

These two sets produce a range of standing and laying softback books and magazines. As you can see in the above 
screenshots, the structure of the “Softback” and “Magazine” sets is identical. The actions work the same way in 
both sets. We will therefore discuss both sets, in the following section. 
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Each set creates 3 different softcover books / magazines, with respect to the aspect ratio of the cover page: 

• PORTRAIT 
• LANDSCAPE 
• SQUARE 

 

 

 

 

 

 

For each of these 3 aspect ratios, the actions create 5 different Photoshop documents: 

• A standing version, viewed from left. 
• A standing version, viewed from right. 
• A laying version, viewed from left. 
• A laying version, viewed from front. 
• A stack of 5 books / magazines. 

 

 

 

 

 

 

 

 

 

 

Therefore these actions produce 15 different magazines and 15 different softback books! 
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2.2. Running the “Step 1” action 
Each effect involves two steps: Step 1 and Step 2.  

Depending on the kind of cover you wish to create, you must run the “Step 1” action first. Then you need to add 
your artwork manually and finally run the “Step 2” action to create the book / magazine. 

 

The actions begin with asking you to enter the preferred size for the cover page (not available in PSE14): 

 

• You may change the default width or height. 
• You may change the measurement units and the document resolution. 
• You may not uncheck the “Constrain Proportions” box. 

 

When you finish, hit OK to move on. 
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The action will create a document, which is actually a ‘map’ of the cover and spine, projected in two dimensions: 

 

The 5 guidelines define the boundaries of the spine and the cover page.  

TIP: To change the color of the guidelines press Ctrl-K (Mac: cmd-K) and then click the “Guides & Grid” tab. 

 

2.3. Adding the graphics 
This part involves some manual work from your side. You must place your artwork on the cover and spine. This 
artwork may include: 

• Photos, that you can import using the “File > Place” command. 
• Custom Text (press T). 
• Solid Color, Gradient, and Pattern adjustment layers. 

 

When you finish, do not flatten the image. Simply run the “Step 2” action below. Although it is not necessary, I 
recommend you save the 2D template into a temporary location, before running the “Step 2” action. 
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2.4. Running the “Step 2” action 
Depending on the size of the cover page, Photoshop may take from a few to several seconds to create the various 
books / magazines. When the action finishes you should have 6 different Photoshop documents open on your 
work area: 

• The first document is called the “Template”. It is actually the 2D ‘map’ you created earlier. It is still 
available in case you wish to go back and make some changes. In this case close all documents except for 
the “Template”; apply your changes and run the “Step 2” action again. 

• The other 5 documents are fully layered Photoshop images that show the book / magazine from different 
viewing angles. 

 

If you wish to modify / replace the background, click the “Background” layer. Then you may: 

• Modify its style. 
• Delete this layer and create a new background. 
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3. THE “HARDBACK” SET 

3.1. About the effects 
As the set name indicates, the “Hardback” actions create various 
hardback books. 

The first action (“PORTRAIT”) creates 4 different versions of a 
book: 

• A standing version, viewed from left. 
• A standing version, viewed from right. 
• A laying version, viewed from left. 
• A stack of 5 books / magazines. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The second action (“BOTH COVERS”) creates an open hardback 
book, with both cover pages visible: 
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3.2. Running the actions 
You must start with running the “Step 1” action first. The action will ask you to enter the preferred page size. For 
more information please refer to section 2.2 

When the “Step 1” action finishes, you must add your artwork manually. For more information please refer to 
section 2.3 

When you finish adding your graphics to the template you must run the “Step 2” action. Depending on the size of 
the cover page, it will take Photoshop some time to create the different the books / magazines. 

• If you use the “PORTRAIT” effects, Photoshop will create 5 different Photoshop documents on your work 
area. 

o The first document is called the “Template”. It is available in case you wish to go back and make 
changes. In this case close all documents except for the “Template”; apply your changes and run 
the “Step 2” action again. 

o The other 4 documents are fully layered Photoshop images that show the hardback book from 
different viewing angles. 
 

• If you use the “BOTH COVERS” effects, Photoshop will create 2 different Photoshop documents on your 
work area. 

o The first document is called the “Template”. It is there in case you wish to go back and make 
changes. In this case close all documents except for the “Template”; apply your changes and run 
the “Step 2” action again. 

o The other document is the fully layered Photoshop image of an open hardback book. 
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4. THE “BROCHURES” SET 

4.1. About the effects 
The “BROCHURES” set contains three actions, executed into two 
steps. 

  

 

 

 

 

• The “Twofold” effects create brochures that are folded in half. The actions create two different versions: 

 

 

 

 

 

 

• The “Threefold” effects create brochures that are folded in three equal parts. The actions create three 
different versions: 

 

 

 

 

 

 

• Finally, the “Roll (right)” action creates a twofold brochure whose right half is curved, forming a roll: 
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4.2. Running the actions 
You must start with running the “Step 1” action first. The action will ask you to enter the preferred page size. For 
more information please refer to section 2.2 

When the “Step 1” action finishes, you must add your artwork manually onto the brochure. For more information 
please refer to section 2.3 

When you finish adding your graphics, proceed with running the respective “Step 2” action.  

 

When the “Step 2” action finishes, you may do the following: 

• Adjust the opacity of the “Gradient” layers (in the “Twofold” and “Roll-right” actions). 
• Adjust the opacity of the “Folds” layers (in the “Threefold” action). 
• Adjust the opacity of the “Shadow” layers. 
• Modify / replace the background. 

 

If you wish to go back and make any changes, close all open documents except for the “Template”. Apply your 
changes and run the “Step 2” action again, to recreate the brochures. 
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5. THE “OPEN BOOK” SET 

5.1. About the effects 
These actions create a variety of open book and booklets. Each 
action is executed into two steps. 

 

 

 

 

 

 

• The “SOFTBACK” effects create two softback books, open in the first and middle pages, respectively: 

 

 

 

 

 

 

 

• The “BOOKLET” effects create two booklets that are open in the middle pages: 
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5.2. Running the actions 
You must start with running the “Step 1” action first. The action will ask you to enter the preferred page size. For 
more information please refer to section 2.2 

When the “Step 1” action finishes, you must add your artwork manually onto the pages. For more information 
please refer to section 2.3 

When you finish, proceed with running the respective “Step 2” action.  

 

When the “Step 2” action finishes you may: 

• Adjust the opacity of the “Glow” layers. 
• Adjust the opacity of the “Shadow” layers. 
• Modify / replace the background. 

 

If you wish to go back and make any changes, close all open documents except for the “Template”. Apply your 
changes and run the “Step 2” action again, to recreate the brochures. 
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6. THE “SPIRAL BOUND” SET 

6.1. Overview 
These actions create several notepads, bound with a wire or a spiral 
coil.  

Overall, there are 6 wirebound effects and 4 coilbound effects. 

 

 

 

 

The WIREBOUND effects include: 

• The two “Desktop” pads (facing left and right): 

 

 

 

 

 

• The four “On the wall” effects: 

 

 

 

 

  



 BOOKS and BROCHURES – User guide 

  14 
© Panos Efstathiadis | all rights reserved 

The COIL BOUND effects include: 

• The “Landscape pad (1 page)” action: 

 

 

 

 

 

 

• The “Portrait pad (2 pages)” action: 

 

 

 

 

 

 

• The two “Square pad” actions, with one and two pages respectively: 
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6.2. Working with the wirebound effects 
 

The “Desktop” actions: 

The “Desktop” actions create a standing (desktop) wire bound pad. There are two versions, with the pad facing to 
the left and to the right respectively. 

Begin with running the “Step 1” action. When the action finishes, add your artwork to the front page the way 
discussed earlier, and run the “Step 2” action, to create the pad. 

 

The “On the wall” actions: 

The “On the wall” actions create a wirebound pad with a metallic spine. There are four different versions 
(portrait, landscape, wide landscape, square). 

Start with running one of the 4 actions. The action will ask you to enter the preferred page size. For more 
information please refer to section 2.2 . Press OK and the pad will be ready in a few seconds. 

 

To add your graphics to the front page: 

Click the “Add your graphics” layer: 

Use the “File > Place” command to place your preferred photo(s) on to the pad. Add additional artwork the way 
described in section 2.3 . 

 

To add a texture to the front page: 

Click the "Front page" layer: 

Select “Layer > New Fill Layer > Pattern” from the menu to add a 'Pattern Fill’ adjustment layer. I recommend you 
try Photoshop’s preset 'Grayscale paper’ set of patterns. 
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6.3. Working with the coil bound effects 
These actions create a pad bound with a spiral coil. There are four different versions (landscape or square, with 1 
or two photos). 

Start with running one of the four actions.  

The action will ask you to enter the preferred page size. For more information please refer to section 2.2 . Press 
OK; in a few seconds the pad will be created. 

 

To add your graphics to the front page: 

Click the “Add your graphics” layer: 

Use the “File > Place” command to place your preferred photo(s) on to the pad. Add additional artwork the way 
described in section 2.3 . 

 

To add a texture to the front page: 

Click the "Front page" layer: 

Select “Layer > New Fill Layer > Pattern” from the menu to add a 'Pattern Fill’ adjustment layer. I recommend you 
try Photoshop’s preset 'Grayscale paper’ set of patterns. 

 

 

 

 

If you have any questions, please use the contact form on my site, or use the site forum. 

 

Panos Efstathiadis - www.PanosFX.com 

     

 

 

 

 

 

http://www.panosfx.com/
https://www.facebook.com/pages/PanosFX/169363473080226
https://twitter.com/panosfx
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The photos used in this guide were kindly provided by Shutterstock. The Shutterstock IDs are as follows: 

 
180776918.jpg 

 
312416801.jpg 

 
180212603.jpg 

 
113890351.jpg 

 
508245307.jpg 

 
159540854.jpg 

 
42146989.jpg 

 
116862883.jpg 

 
60414424.jpg 

 
61358827.jpg 

 
54847006.jpg 

 
91428842.jpg 

 

 

 
344290010.jpg 

 
115479304.jpg 

 
418051432.jpg 

 

 

 
220082257.jpg 

 
306667841.jpg 
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