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1. THE BASICS

1.1. About the effects

The “Crystal Balls ‘n Bubbles” actions for Adobe Photoshop and Adobe Photoshop Elements turn your
photos into gorgeous crystal orbs or bubbles. You can choose to apply the effect to the entire photo, or
to a custom area of the photo.

The “Lens Flares” is an additional set of brushes, which you can use to add beautiful flares to your glass
sphere images.

The actions create 3 different crystal ball styles:

e The first two styles resemble a lensball (a compact glass ball)
e The third style looks like an orb made of thin glass, or a bubble.

There are also several complementary actions that produce a variety of effects.

1.2. Before loading a photo

Take into account these two tips before selecting a photo to process with the actions:

e Avoid using photos with blown-out highlights or blacked-out shadows.
o Try the effect on photos that include the sky, the clouds, etc.

1.3. Quick tips on tweaking the final photo

When the execution of the core action is completed, you can go to the Layers panel and try the following
adjustments, to tweak the look of the glass sphere:

e Adjust the opacity of the “Darker edges” layer.

o Adjust the opacity of the “Outline 3” layer.

e Adjust the opacity of the “Reflection top 1” and “Reflection top 2” layers, contained in the
“Reflections” layers group.

e Turn off the “Surface glare (move it)” layer.

e Turn on the “Color (double click to edit)” to create a colored-glass orb. You can edit the color and
even duplicate this layer.

e Add your own flare effects (refer to the respective instructions, at the end of this guide).

© Panos Efstathiadis | all rights reserved
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1.4. How the actions are organized

The image on the right shows the actions contained in the product.

The actions set name is “CRYSTAL BALLS n BUBBLES by PanosFX”. You should not change this name
because the actions will fail to run.

e The set contains 3 core actions, grouped
under the “RUN ONE OF THESE ACTIONS”
group. They convert the entire photo or a
selected area, into a crystal ball or a
bubble. You must select and execute one

[ CRYSTAL BALLS n BUBELES by PanosFX

) Resdme first

. RUN ONE OF THESE ACTIONS:
of these actions: 2

o  “Apply to a custom area”,
o “Apply to the entire photo” and
o “Add an empty bubble”

}  Apply to a custom area
}  Apply to the entire photo
}  Add an empty bubble

EXTRA TOUCHES:

Note: the product version for Photoshop
Elements and for Photoshop CS6, CS5, and
CS4 contains 4 core actions:

}  Flip the orb photo
} Distortion plus

»  Iridescence

” } Tweak edge glows

“Apply to a custom area
“Apply to the entire
(Landscape images)”

o “Apply to the entire
(Portrait images)”

o “Add an empty bubble”

photo »  Framed photo inside
) Softer orb edges

»  Alernative blurred background

photo

v B
v B
v O
v B
v O
v B
v O
v B

) Facebook profile photo

» doMNOT run_h
»  doNOT run_w

} doMOT run_s

e The actions in the “EXTRA TOUCHES”
group can be used optionally to change or
spice up the look of the orb created with
the core actions.

L

}  doMNOT run_th

e The “do NOT run” actions should not be executed.
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1.5. Removing an older version (or a trial one)

If you have an older product version installed, | recommend you remove it prior to installing the new
files. This article shows you how to do it:

www.panosfx.com/installation-troubleshooting/uninstalling

1.6. Installing the actions in Photoshop

If you don’t know how to install and use actions in Photoshop, please refer to this article on
PanosFX.com:

www.panosfx.com/installation-troubleshooting/installing-photoshop-actions

1.7. Installing the actions in Photoshop Elements

If you don’t know how to install and use actions in Photoshop Elements, please refer to this article on
PanosFX.com:

https://www.panosfx.com/installation-troubleshooting/installing-pse-actions

1.8. Installing and using the brushes in Photoshop

To load the “Lens Flares” set of brushes in Photoshop, use the Brushes panel (press F5 or select “Window
> Brushes” from the menu). Click the menu button on the upper-right corner of the panel and select
"Import Brushes" (in older Photoshop versions select "Load Brushes").

To add a flare: press B, set the foreground color to white, create a new layer, adjust the brush tip size
using the bracket keys [ ] and click to add.

For more information, refer to section 3 at the end of this guide.

© Panos Efstathiadis | all rights reserved
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1.9. Installing and using the brushes in Photoshop Elements

To load the “Lens Flares” set of brushes in Photoshop Elements, press B to select the brush tool.

Click on “Tool Options” at the bottom of your work area (1), click the brush picker arrow (2), click the

menu button (3) and finally select “Load Brushes” (4):

Brush: | Default Brushes v | E

Save Brush...

Rename Brush...
Delete Brush

Text Only
Small Thumbnail
Large Thumbnail
Small List
Large List
Stroke Thumbnail

Preset Manager...

Reset Brushes...

Load Brushes... k 4

Save Brushes...

o
(s ]
o

& b ) 1
s=gil] : 4 > LT
| 1’"' s A @ - =
n :Tool Options:  Undo Redo Rotate Layout OQrganizer

To add a flare: press B, set the foreground color to white, create a new layer, adjust the brush tip size

using the bracket keys [ ] and click to add.

For more information, refer to section 3 at the end of this guide.

© Panos Efstathiadis | all rights reserved




y/,
X PanosFX
CRYSTAL BALLS ‘n BUBBLES — User guide creative photo effects

2. THE ACTIONS

2.1. The core actions

2.1.1.  Turning the entire photo into an orb

The “Apply to the entire photo” action will turn the entire photo into a crystal ball. Please load a photo in
Photoshop and then:

e If you have Photoshop CC, select the “Apply to the entire photo” action.

e If you have Photoshop CSx or Photoshop Elements, select the “Apply to the entire photo
(Landscape images)” action if the photo has a landscape orientation. If it has a portrait
orientation, select the “Apply to the entire photo (Portrait images)” action.

Press the Play button, located at the bottom of the Actions panel.

In a few seconds the action will create the orb. You will be prompted to resize it to your preference:

r’

Mext:
Resize the sphere proportionally, to your preference.

s

Hit Continue and resize the orb proportionally.

© Panos Efstathiadis | all rights reserved
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The next instruction stop prompts you to blur the background photo:

Blur the background photo to your preference.

u{mtinue | | Stop

Hit Continue and move the Gaussian blur filter slider to preference.

Gaussian Blur

Preview

Radius: 20.0

[

Hit OK.

The value you entered will be stored in the Gaussian Blur smart filter of the “Background photo” layer:

O - Smart Filters

£ Gaussian Blur

You can re-edit the settings at any time, by double clicking the smart filter (not available in Photoshop
Elements).

© Panos Efstathiadis | all rights reserved
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The next instruction stop prompts you to adjust the brightness and contrast of the background photo:

Last:

Adjust the brightness and contrast of the background photo.
You can re-edit your settings later, by editing the adjustment layer.

Hit Continue and adjust the values or hit OK to proceed with the default settings.
Your values will be stored in the “Brightness/Contrast (adjust)” adjustment layer:
P S | El_-_l Brightness/Contrast (adjust)
|- : :

Lo I ot

=
O - Smart Filters

» Gaussian Blur

You can re-edit the settings at any time, by double clicking the adjustment layer thumbnail.

© Panos Efstathiadis | all rights reserved




" PanosFX

CRYSTAL BALLS ‘n BUBBLES — User guide creative photo effects

The execution of the core action has been completed. You have 3 different documents open in your work
area. Choose the orb that looks best for the particular photo.

Style 1:

Style 3:

© Panos Efstathiadis | all rights reserved
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The current state of the orb layers has been saved in the History panel, as “Snapshot”. Use it to undo any
changes you make (not available in Photoshop Elements).

The actions make extensive use of smart layers, adjustment layers, and smart filters, allowing you to
make non-destructive edits and bring the effect closer to your taste.

© Panos Efstathiadis | all rights reserved
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2.1.2.  Turning a custom selection into an orb

The “Apply to a custom area” action lets you make a custom circular selection on the photo which will
then be turned into a crystal ball.

Try to ‘study’ a photo and think of how you can use this action creatively. The following photo is such an

example. | will use the second core action to enclose the man inside a bubble and make the photo tell a
different story:

Begin with loading the photo in Photoshop. Then press the Play button, located at the bottom of the
Actions panel.

10
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A vector circle will appear at the upper-left corner of the photo:

You should see a circular shape on the upperleft corner of the photo.
It lets you define a custom circular area of the photo, which will be turned into a crystal sphere.

Hit CONTINUE and:

1. Drag the circle to reposition it.
2. Resize it proportionally to your preference (in old Photoshop CC versions you need to hold down Shift while dragging). |

When you finish, double click to move an.

[ Ccontinue H Stop

The circle defines the area of the photo that will become the crystal ball. Hit Continue and

¢ Drag a corner handle to resize the circle proportionally.

¢ Drag the circle to reposition it.

11
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When you finish, double click the shape to continue.

The next step lets you distort (“Spherize”) the photo inside the circular area. You will see the following
instruction:

Mext:

You can move the "Spherize” filter slider to distort the photo (Set Amount = 0 for no
distortion .

TIP: You can change your settings lter, by double clicking the "Sphere photo" layer and editing
the Spherize fitter.

Hit Continue.

By default the action uses the maximum filter value (100%). You can adjust this to your preference (set
the amount to 0 for no change):

Spherize
Ok

Cancel

Cl O 25%

Amount

Mode | Mormal

Hit OK to move on.

12
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The next step lets you resize the sphere:

Mext:
Resize the sphere proportionally, to your preference.

| Continue || Stop

Hit Continue and resize it proportionally. Double click to confirm and move on.

The next instruction stop prompts you to blur the background photo:

Blur the background photo to your preference.

uﬂntinue | | Stop |

Hit Continue and move the Gaussian blur filter slider to preference.

In this example | didn’t want to blur the background, so | set the filter to the lowest value (0.1):

Gaussian Blur

Cancel

Preview

Radius: 0.

TIP: you can go to the Layers panel and turn off the
Gaussian blur smart filter, after the action execution is
completed (not available in Photoshop Elements).. o - BIFrs ke

£ Gaussian Blur

13
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The last instruction stop prompts you to adjust the brightness and contrast of the background photo:

Last:

Adjust the brightness and contrast of the background photo.
You can re-edit your settings later, by editing the adjustment layer.

| Continue || Stop

Hit Continue and adjust the values or hit OK to proceed with the default settings.

Your values will be stored in the “Brightness/Contrast (adjust)” adjustment layer:

o [ : ;
- ¢ i . SR ¥ St i
O + @ 4 - Brightness/Contrast {adjust)

O Smart Filters

» Gaussian Blur

You can re-edit the settings at any time, by double clicking the adjustment layer thumbnail.

The execution of the core action has been completed. You have 3 different documents open in your work
area. Choose the orb that looks best for the particular photo (in this example I'll choose the third style).

Style 1:

—
|

14
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Style 2:

!

'
i

Style 3:

—

-

15
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2.1.3. Creating transparent bubbles

The “Add an empty bubble” action works quite similarly with the “Apply to a custom area” action.

The major different is that the orb is transparent. Therefore, this action lets you create different kind of
effects, by adding one or multiple bubbles to your photos:

.

At the beginning the action will ask you to define the circular area that will be turned into a bubble. There
are no other steps requiring your input. The action will create the bubble. You can move it or resize it
with your mouse.

You can duplicate the bubble by selecting the layers group, holding down the Alt key (Mac: option) and
dragging with your mouse.

You can also duplicate a bubble by right-clicking on the layers group and selecting “Duplicate group”. You
can then drag and resize the copy.

16

© Panos Efstathiadis | all rights reserved




PanosFX

CRYSTAL BALLS ‘n BUBBLES — User guide creative photo effects

2.2. The actions in the “EXTRA TOUCHES” group

2.2.1. Flip the orb photo

In real life, a lensball shows
the background photo
flipped  vertically and
horizontally. This action
does exactly this.

Run the action again to
restore the previous look.

2.2.2. Distortion plus

This action creates a more
“spherized” version of the
orb photo.

Adjust the strength of the
effect by setting the value
of the Spherize filter (0 to
100).

17
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2.2.3. Iridescence

This action switches on the layers of the “Iridescence (turn on/off)” group. These layers give iridescent
qualities to your orb:

—

You can turn off the visibility of the layers group by clicking on its eyeball in the layers panel. You can also
try to change the opacity and blending mode of the various layers.

2.2.4. Tweak edge glows

There are 3 beautiful glow effects on the edges of the orb. This action lets you change their position:

18
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Read the instructions and hit Continue:

There are 3 layers that create the beautiful glow effects on the edges of the sphere.
By default these glows are located are on the upper left, the upper right, and the lower right arcs.

This action helps you reposition each glow and tweak their intensity.

Hit Continue.

In the next step you’ll see a black circle, with a glow on its edge.

Read the instructions and hit Continue:

MNext:

Use the mouse to reposition the flare (the glow on the sphere perimeter).
Place its center (rmarked with a small cross) on the dark circle’s perimeter or slightly outside.

You may adjust the flare brightness to your preference.

The Lens Flare window opens up:

Lens Flare

oK

Cancel

Brightness:

-
Lens Type
50-300mm Zoom
35mm Prime
© 105mm Prime
Mavie Prime

19
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Use the mouse to reposition the center of the flare (marked by a small cross sign). Keep the center of the
flare slightly outside the perimeter of the circle:

Lens Flare

Brightness:

mm Zoom
35mm Prime
[« Bl Prime
Movie Prime

You may also change the flare Brightness. Hit OK to apply your changes.
You will be asked to perform the same steps 2 more times, to reposition the flares.

You can run the action again.

20
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2.2.5. Framed photo inside

This action creates an alternative scene, with your photo enclosed inside a sphere.
Select the action and press the Play button.

You will be prompted to move the “Stroke” Size slider, to define the size of the photo border.

F

Move the the STROKE SIZE slider to set the preferred
border size.

[ continue | | stop

Hit Continue and move the Stroke Size slider to your preference:

— Stroke
— Structure
Se=: - BN |Px
e
Blend Mode: | MNormal w |
opacty Emp

Observe the change in the border size and hit OK when you are happy with the result.
The next step prompts you to adjust the levels of the bordered photo:

Mext:

If needed, drag the 3 Levels sliders to adjust the image.

[ Continue || Stop |

Hit Continue and move the slider to preference. Hit OK when you are happy with the result:

21
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Preset: ‘ Custom

 Craonat —
Input Levels:
-

Qutput Levels:

!

At the end the orb is cropped, presented against a transparent background. You can use this photo in

Py

[ preview

your Facebook profile or in other projects:

22
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2.2.6. Softer orb edges

Run this action to make the edges of the orb look softer, more transparent:

23
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2.2.7. Alternative blurred background

Run this action to apply a different blur effect to the background photo (switch from “Gaussian Blur” to
“Radial Blur” with zoom):

When the action finishes, you can go to the Layers panel and double click the “Radial Blur” smart filter, to
change its settings. You can also turn off this filter and re-activate the “Gaussian Blur”:

O - Srmart Filkers

O Radial Blur

Gaussian Blur

24
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2.2.8. Facebook profile photo

Use this action to create an orb for your Facebook profile. When the action completes, save the image as
PNG-24 in order to preserve the transparency. To export as PNG-24, you can use one of these commands.

In Photoshop CC:

e File > Export > Quick Export as PNG

¢ File > Export As

¢ File > Export > Save for Web (Legacy)

 File > Save As
In Photoshop CSx:
¢ File > Save for Web

* File > Save As

Finally, go to your profile page and update your profile photo with the new image:

creative photo effects

Panos Efstathiadis

25
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3. THE “LENS FLARES"” BRUSHES

Along with the Photoshop actions, the product contains a set of brushes which you can use to add
beautiful lens flare effects to your glass sphere images.

To load the brushes, refer to the instructions in sections 1.8 and 1.9 of this manual.

Having created the orb, go to the layers panel and s i

create a new layer at the top. Name it “Lens ey ZeTHOg®
Flares”:

Marmal +| Dpacity: | 100% | -

tock: B o & DN @ Al o100

[ e |
O - Lens Flares
| |

O g Spherelayers

Go to the Brushes panel and select one of the 6 flares:
‘~ g Lens Flares by PanosFX

L]
Ll
* 5 & a & ®

26
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Finally, set the foreground color to White and click on the image, to add the lens flare:

If you have any questions, please use the contact form on my site, or use the site forum.
Panos Efstathiadis

www.PanosFX.com

Check the PanosFX Facebook page:

CREDITS:

The photos used in this guide are available on unsplash.com. Click on the thumbnails to go to the

respective pages:
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