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1. THE BASICS 

1.1. About the effects 
The PanosFX FILMSTRIPS is a bundle of 6 sets of Photoshop actions, which create an impressively large number of 

filmstrip effects, inspired by the classic 35mm film gauge.  

These very powerful actions create fully layered & editable Photoshop images, making extensive use of advanced, 

non-destructive techniques.  

You can edit these images just like you would do with any Photoshop template (replace one or more filmstrip 

photos, etc.). These actions are nevertheless superior to a template, because they lift the restriction of a 

predefined document size: you can precisely define the desired filmstrip width in advance.  

Do you need a 7 inches wide filmstrip for your album, or a 1500 pixels wide filmstrip for your web gallery? The 

actions will produce a document with consistently beautiful details, which you won’t have to resize and lose 

quality. The actions were made with your needs in mind! 

1.2. How the actions are organized 
The bundle includes 6 sets of actions: 

i. FILMSTRIPS - FLAT 

ii. FILMSTRIPS - FLAT - ROUND HOLES  

Each one of these sets contains 20 actions. They produce horizontal and vertical 35mm filmstrips, using up to 10 

photos, with normal and rounded sprocket holes. 

Each action creates 3 filmstrip variations. Therefore these actions create 2 x 20 x 3 = 120 different filmstrips. 

iii. FILMSTRIPS – BENT 

iv. FILMSTRIPS – BENT - ROUND HOLES 

Each one of these sets contains 18 actions that produce a plethora of beautiful bent filmstrips, using up to 10 

photos. Each action creates 3 filmstrip variations, with normal and rounded sprocket holes. Therefore these 

actions create 18 x 3 x 2 = 108 different filmstrips. 

v. FILMSTRIPS – SPECIAL 

vi. FILMSTRIPS – SPECIAL - ROUND HOLES 

These impressive effects go beyond the classic filmstrip effects, creating objects such as film rolls & cassettes, 

imaginary filmstrip loops & frames, clapperboards, etc. The third set contains 16 actions while the fourth set 

contains 11 actions, which produce filmstrips with normal and rounded sprocket holes, respectively. 

1.3. Installing the actions in Photoshop 
If you don’t know how to install and use Photoshop actions, please refer to this article on PanosFX.com: 

http://www.panosfx.com/installation-troubleshooting/installing-photoshop-actions 
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2. USEFUL TIPS 

Below you can find a number of tips, aiming to help you make the most out of the filmstrip actions. 

2.1. Define the photo size 
All actions let you define precisely the filmstrip width or height. It’s important to understand what the filmstrip 

size refers to. Do not confuse the size of the filmstrip with the overall width of the document (which includes the 

background).  

In the horizontal flat filmstrips, the filmstrip width is the extent from the left side to the right side of the 

filmstrip frame: 

 

In the vertical flat filmstrips, the filmstrip height is the extent from the top to the lowest filmstrip edge 

(without the reflection). 

 

In the bent filmstrips, the filmstrip width refers to the extent of the shadow layer, with the blur filters set to the 

lowest value. The filmstrip height refers to the extent from the top filmstrip edge to the lowest shadow edge: 
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In the ‘Cassette’ actions, the width refers to the extent from the edge of the filmstrip leader to the right edge of 

the cassette. The filmstrip height refers to the extent from the top edge to the lowest edge of the film roll: 

 

In the “disc” actions, the filmstrip width equals the disc diameter.  

In “The loop” it’s the extent from side to side of both discs: 
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2.2. Place the photos onto their positions 
The aspect ratio of the filmstrip photos is 3:2, like in the common 35mm filmstrips. 

The actions will initially create the filmstrip frame and will add a number of photo ‘positions’, which look like this: 

 

You will be prompted to load and place your own photo(s) to these positions. 

 If your photo has a 3:2 aspect ratio (such as the DSLR photos), it will perfectly fit in its position: 

 

 If your photo has a different ratio (e.g. 4:3) it will not fully cover its position. I recommend you resize your 

photo by dragging a corner handle, so that it covers entirely the background layer. Hold down Shift-Alt 

(PC) or Shift-option (Mac) while dragging, to resize evenly: 

 

 

You can insert the same photo file to different positions of the same filmstrip.  
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2.3. How to replace a photo at a later time. 
Your photos are inserted onto their filmstrip positions as smart objects. This is very useful because it lets you go 

back and replace one or more photos, after the action execution is completed. Here’s how: 

 

2.3.1. Instructions for flat filmstrips: 

i) Right click on the layer of the photo that you wish to replace. For example, if you wish to replace the second 

photo, right click on the "Photo #2" layer and select "Edit Contents" from the fly-out menu. 

 

ii) Select "File > Place Embedded" from the main Photoshop menu. Load and place a new photo. If necessary, 

resize it proportionally to cover the previous photo. Double click to insert and flatten the image by selecting 

“Layer > Flatten Image” or by pressing  Shift+Control+e (on a PC) or  Shift+cmd+e (on a PC) 

 

iii)  Press Control+w (Mac: cmd+w) and save the document when you are asked to do so. Alternatively, select "File 

> Save" and File > Close" from the main menu. The filmstrip will be updated. 

 

2.3.2. Instructions for bents filmstrips: 

i) Right click the "Double click to edit photos" layer and select "Edit Contents" from the fly-out menu. 

 

ii) The smart object’s contents will open in a new Photoshop document. Go to the Layers panel. The various photo 

layers are named as "Photo #1", "Photo #2", etc. If you wish to replace e.g. "Photo #2", right click on its layer and 

select "Edit Contents". 

 

iii) Select "File > Place Embedded". Load and place a new photo. If necessary, resize it proportionally to cover the 

previous photo. Double click to insert the photo. Flatten the image by selecting “Layer > Flatten Image” or by 

pressing  Shift+Control+e (on a PC) or  Shift+cmd+e (on a PC). 

 

iv) Press Control+w (Mac: cmd+w) and save the document when you are asked to do so. 

 

v) Press Control+w (Mac: cmd+w) and save the document when you are asked to do so. 

 

vi) Press Control+w (Mac: cmd+w) and save the document when you are asked to do so.  

The filmstrip will be updated with the new photo. 
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2.4. Sharpen the photos non-destructively 
The fact that each photo is a smart object gives you another great advantage: the original information is not lost. 

Plus, you can apply any filters non-destructively to your photos.  

Do you want to sharpen a photo in the final filmstrip? Locate and select the layer of the photo that you wish to 

sharpen. Then apply a filter from the ‘Sharpen’ group. A smart filter will be added to the photo layer: 

v 

 

NOTE: in the flat & bent filmstrip actions, the photo layers are nested under a single smart layer. You need to 

double click it, to reveal its contents.  

Read the following chapters to find out how to locate and edit the photo layers. 
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3. THE FLAT FILMSTRIPS 

3.1. The actions 
The “FLAT FILMSTRIPS” set contains 20 actions. You can create filmstrips with up to 10 

photos each. 

The first 10 actions produce filmstrips with 8 horizontal perforations per frame edge. The 

other 10 actions produce filmstrips with 4 vertical perforations per frame edge. 

Each filmstrip has its own reflection and glow effects. 

 

3.2. Creating a flat filmstrip 
Creating a flat filmstrip is easy and straightforward. First you define the filmstrip size, and 

then you load the photos, one by one. In a few seconds you’ll have an impressive filmstrip on 

your screen.  

 

 

3.3. Tweaking the flat filmstrips 
Each action produces 3 different filmstrip variations. 

 The first is a 35mm filmstrip with classic pink-brown color, a semi-transparent frame with barcode. 

 The second is a dark gray, semi-transparent frame, without a barcode. 

 The third is a dark gray, semi-transparent frame with an inverted (light gray) barcode: 
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You can edit the default styles and create your own variations: 

 

 

The image on the right shows the actions panel when the action finishes. For your convenience, all layers are 

grouped together. 

 If you wish to replace a photo, double click the layer “Photos 

(double click to edit)”. Then double click the layer of the photo 

that you wish to replace, and place the new photo using the 

File > Place command. Finally, press Ctrl-W (PC) or cmd-W 

(Mac) and save. Repeat the keystroke once more to update the 

original document. 

 

 If you wish to apply a filter to a photo (e.g. sharpen it), double 

click the layer “Photos (double click to edit)”. Click on the layer 

of the photo, and apply a filter from the Filter menu. It will be 

added as a smart filter. 

 

 If you wish to change the style of the filmstrip frame (change the frame color, add a drop shadow, etc.) 

double click the “Filmstrip” layer. There you can change the layer style of the “Filmstrip frame” and 

“Barcode” layers. When finished, press Ctrl-W (PC) or cmd-W (Mac) and save, to update. 

 

 To turn off the filmstrip reflection, click the eyeball to the left of the two “Reflection” layers. 
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4. THE BENT 

FILMSTRIPS 

4.1. The actions 
 

The “BENT FILMSTRIPS” set contains 18 actions. You can create filmstrips with up to 10 photos. 

 There are 4 actions that produce a single frame bent filmstrip (convex, concave). 

 The next 4 actions create filmstrips with 2, 3, 4, or 5 photos. The shape of these filmstrips is a single curl. 

 The next 6 actions create filmstrips with 5, 6, 7, 8, 9, or 10 photos. The shape of these filmstrips is a 

double concave curve. 

 The last 4 actions create filmstrips with 7, 8, 9, or 10 photos. The shape of these filmstrips is an impressive 

triple concave curve. 

4.2. Creating the bent filmstrips 
At the beginning you must define the filmstrip width. Then you need to load and place the photos onto their 

positions. 

The following steps involve the creation of the filmstrip shadow. 

 At first you are asked to move the Gaussian blur filter slider until you are satisfied with the shadow looks. 

Observe the beautiful, gradual change on the shadow edges, near the areas where the filmstrip ‘touches’ 

the background: 

 

 The second step involves the application of a second blur filter (Motion blur), to make the shadow look 

even more realistic. Move the Distance slider to preference and hit OK to apply: 

 

Your settings have been stored as smart filters. You can re-edit them when the action finishes. 
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4.3. Tweaking the bent filmstrips 
Each action produces 3 different filmstrip variations, like the flat 

filmstrips. You can change the frame color; you can replace the photos, 

like you did in the flat filmstrips.  

The image on the right shows the layers panel, when the action finishes.  

All layers are grouped together. 

To tweak the filmstrip shadow, double click to edit the “Shadow 

(double click to edit blur filters)” layer. Double click on any of the two 

blur filters and change the filter settings. Close and save, to update the 

original document. 

 

If you wish to change the filmstrip style, or replace a photo, first double click the layer “Filmstrip (double click to 

edit)”. 

 

Then double click the layer “Double click to edit photos”. 

 

 

 

The actions panel now shows the various photo layers, the barcode & the filmstrip frame: 

 If you wish to replace a photo: double click the respective layer 

to open it, and place the new photo, using the File > Place 

command.  

Press Ctrl-W (PC) or cmd-W (Mac) and save; repeat this 

keystroke twice to update the original document. 

 

If you wish to apply a filter to a photo (e.g. sharpen it), select 

the layer of the photo, and apply a filter from the Filter menu. Press Ctrl-W (PC) or cmd-W (Mac) and 

save; repeat this keystroke once to update the original document. 

 

 If you wish to change the style of the filmstrip frame (change the frame color, add a drop shadow, etc.) 

change the layer style of the “Filmstrip frame” and “Barcode” layers. Don’t forget to save and close, to 

update the original document: press Ctrl-W (PC) or cmd-W (Mac) and save; repeat this keystroke twice. 
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5. THE SPECIAL FILMSTRIPS 

5.1. The ‘cassette’ actions 

5.1.1 Introduction 

The “Cassette” actions create a beautiful effect, with your photos placed on a 35mm filmstrip protruding from a 

cassette. The set includes three ‘cassette’ actions that use 1, 2, or 3 photos respectively. 

At the beginning you must define the width of the filmstrip and cassette. Then you need to load and place the 

photos onto their positions. 

The following steps involve the creation of the cassette label.  

 

5.1.2 Modifying the label color and gradient 

 

The action prompts you to 

define the label color. A 

yellow label is created by 

default. You can choose 

another color, using the color 

picker.  

TIP: You can re-edit the label 

color after the action 

finishes, by double clicking 

the “Label color” and the 

“Reflection - Label color” 

adjustment layers.  

 

The next step lets you tweak the opacity of the label gradient 

(default: 50%). 

 

 

 

 

 

Observe the effect on the label and hit OK to move on. 
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5.1.3 Adding text and graphics 

In the last step the action adds 3 sample text layers to the cassette label.  

 

If you didn’t change the default width at the beginning of the action (3000 pixels) 

the text will fit perfectly on the label. 

If you entered a different width, you will have to resize the text. 4 guidelines will 

help you resize and place the text to the correct location. Just drag a corner handle 

until the box has the same height with the area defined by the guidelines. Move 

the text to the correct location, using your mouse and double click to confirm: 

 

 

 

 

 

TIP: You may want to press Ctrl + (Mac: cmd +  ) to zoom in, while resizing the text. You can also hold down the 

space bar and drag the magnified image to the left / right, to bring the text layer to the center of the work area. 

 

When the action finishes, you can press T to select the text tool, and click on the text layers to edit their content. 

You can add your own text and graphics and / or discard my default text layers. 

I’ll give you an example: 

I imported a barcode image to my document, which I created using one of the free 

barcode generator sites. I placed it on the film cassette, using the File > Place 

command. It needs some extra work to blend better with the background: 

 

 

 I opened the Layer style window for the barcode layer.  I edited 

the “Advanced Blending” settings this way: with the Alt key (Mac: 

option) pressed down, I dragged the black triangle of the 

“Underlying Layer” to the right. The triangle was split into two 

parts.  

 

Now the barcode blends nicely with its background. 
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5.2. The “Clapperboard” action. 

5.2.1 Introduction 

This action creates two different versions of a clapperboard, and lets you insert your artwork (photos, text, etc.):  

 

5.2.2 Using the action 

At the beginning you must define the width of the clapperboard. The action will then create the clapperboard 

frame and will ask you to load and place the photo onto its position. 

Load a photo and place it over the black background. If necessary, drag the corner handles to resize the photo. 

Hold down Alt-Shift (PC) or option-Shift (Mac) to resize proportionally. Double click to confirm. 

 

5.2.3 Editing the photo (adding text & graphics, or inserting another one) 

When the action finishes, go to the layers panel and double click the “Photo (double click to edit)” layer 

thumbnail. This will open a new document. There you can add your custom text using the Text tool. You can also 

add vector graphics (lines, shapes) using the Custom Shape tool. Finally, you can insert another photo, using the 

File > Place command. 

When you finish, press Ctrl-W (Mac: cmd-W) and click on “Save”, to update the original Clapperboard document. 
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5.3. The “Discs” and “The Loop” actions. 

5.3.1 Introduction 

These special actions are loosely based on the classic filmstrip look. Your photos are placed on discs whose edges 

resemble the perforated filmstrip edges. There are 3 different “Discs” with 6, 8, and 12 sectors (photo positions) 

respectively. The impressive “Loop” effect has 12 sectors.  

The actions will ask you to define the width of the disc. A blank disc will be created.  You need to load and place 

the photos onto their positions manually.  

 

5.3.2 How to place the photos on the discs 

The disc sectors are numbered consecutively in a clockwise direction, starting from the top. The sectors in “The 

Loop” are numbered consecutively in a counter-clockwise direction, starting from the top sector of the left disc: 

 

 

 

The image on the right shows the actions panel, when the “Disc-6 photos” action 

has finished. All layers are grouped together.  

There are 6 smart layers representing the photo positions. Each layer has its own 

vector mask.  

You must double click each one of these 6 smart layers, in order to place your photo 

to the respective position. Let’s place a photo in the layer “Photo #1”. 
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Double click the “Photo #1” layer thumbnail. You should now see the respective 

disc sector on your work area:  

 

 

 

 

Go to the layers panel and click the layer “Place your photo here”: 

 

 

 

 

 

 

Select File > Place from the menu and load an image. 

The red outline indicates the edges of the sector area. Make sure 

your photo covers entirely this area. Rotate / resize your photo 

to preference and double click to confirm. 

Press Ctrl-W (PC) or cmd-W (Mac) and save. 

 

 

 

 

Your photo will be placed on the respective disc sector:  

 

Repeat the same steps to add the remaining photos to their 

positions.  
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5.4. The “Symmetry” actions 

5.4.1 Introduction 

The effects of this category are loosely based on the 

classic filmstrip look. They offer you an additional, 

creative way to show up your photos. 

 

5.4.2 The actions 

There are 8 different actions, which create single-frame 

filmstrips with horizontal or vertical sprocket holes, optimized for the following aspect ratios: 3:2, 4:3, 1:1, and 

16:9 

 

The “Symmetry” actions work like the flat filmstrips actions. You can 

replace the photo when the action finishes, by double clicking the 

“Photo (double click to edit)” smart layer. Place the new photo using 

the File > Place command. Press Ctrl-W (PC) or cmd-W (Mac) and save 

to update the original document. 
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If you have any questions, please use the contact form on my site, or use the site forum. 

 

 

Panos Efstathiadis 

www.PanosFX.com 

 

     

 

 

 

 

 

 

The photos used in this guide were kindly provided by Shutterstock. The Shutterstock IDs are as follows: 

 

57184756.jpg 

 

 

101561158.jpg 

 

164789201.jpg 

 

126324038.jpg 

 

30683587.jpg 

 

211147405.jpg 

 


